ProtocolError (404) Not Found

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.
aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

ProtocolError (404) Not Found

Post by aribian »

Hello!

Getting the same "ProtocolError (404) Not Found" like other people here on the forum.

The solutions given here on the forum are either that the time period is faulty (I'm using EUR/USD 2019-2020, so no issues there). Or to simply try again, none of which seems to work.

How to solve this?

Thanks!

aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

Re: ProtocolError (404) Not Found

Post by aribian »

Also tried disabling all Windows Firewalls & Virus Protections as well as removing McAfee from my computer, but no difference. Tried restarting the computer but no change. Tried connecting to a VPN but no change... What to do?

tickstory
Posts: 4380
Joined: Sun Jan 06, 2013 12:27 am

Re: ProtocolError (404) Not Found

Post by tickstory »

Hi Aribian,

Do you have the exact messages you are getting from the log? You can right-click in the log and copy and paste. Also, can you please confirm what version you are using?

Thanks.

aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

Re: ProtocolError (404) Not Found

Post by aribian »

Here is one of the messages:
07-06-2021 06:21 Server busy or unavailable: ProtocolError - The remote server returned an error: (404) Not Found. [0] (http://datafeed.dukascopy.com/datafeed/ ... _ticks.bi5)

If I go to the link manually it downloads it successfully. Im using the free version.

Same issue for all pairs and time periods, if I just press "last year" for example, I get this message:
07-06-2021 06:26 Server busy or unavailable: ProtocolError - The remote server returned an error: (404) Not Found. [0] (http://datafeed.dukascopy.com/datafeed/ ... _ticks.bi5)

tickstory
Posts: 4380
Joined: Sun Jan 06, 2013 12:27 am

Re: ProtocolError (404) Not Found

Post by tickstory »

Hi Aribian,

If the link is working in your browser, it means that there is something interfering with the operation of Tickstory. Some examples include bad configuration of an internet proxy, a firewall or virus app preventing access, an app that interferes with web certificates on your machine or an outdated version of Tickstory or Windows.

If you have another machine (preferably with a fresh Windows 10 install) that you can try the application on this might help isolate the issue.

Thanks.

aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

Re: ProtocolError (404) Not Found

Post by aribian »

Hello! I've tried this on 2 Windows computers and turning off all firewalls and virus protection softwares and not using a proxy.

The product version is: 1.9.6.1, which it says is the latest if I try to update.

What else to do? Thanks!

tickstory
Posts: 4380
Joined: Sun Jan 06, 2013 12:27 am

Re: ProtocolError (404) Not Found

Post by tickstory »

Hi Aribian,

What happens when you press the "Test" button in File->Settings->Dukascopy Datasource? Also, are these errors happening sporadically or are you getting it consistently across each hour (00h_ticks.bi5, 01h_ticks.bi5, etc)?

Thanks.

aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

Re: ProtocolError (404) Not Found

Post by aribian »

It says: "Test Connection, Error: The remote server returned an error: (404) Not Found.", I have the "Use web proxy" unticked, so no information in there!

The errors are consistent for each hour

tickstory
Posts: 4380
Joined: Sun Jan 06, 2013 12:27 am

Re: ProtocolError (404) Not Found

Post by tickstory »

Thanks, Aribian. From all the information you have given, it looks like something is interfering with Tickstory's normal operation.
The only suggestion is that (if applicable) you will need to check with your network administrator whether you need to specify a proxy. In some work-places, this information is automatically configured in the browser. It would be unusual, but it could be that there is a corruption or missing component on your PCs such as .NET v4.6.1 (specifically this version needs to be installed).

There's unfortunately not too much else that we can suggest outside of this as it seems specific to your PC and/or network.

If you do find the cause, appreciate if you can let us know.

Thanks.

aribian
Posts: 9
Joined: Sat Jun 05, 2021 11:14 am

Re: ProtocolError (404) Not Found

Post by aribian »

Tried installing .NET v4.6.1 but says its already installed. Tried switching to a mobile network and then the error dissapears, but Im getting a new kind of error instead:

Time Message
07-06-2021 17:04 Error occurred processing file C:\Users\Patni Iswari\AppData\Roaming\Tickstory\Tickstory Lite\Data\AUDUSD\2021\04\07\00h_ticks.bi5. Attempting redownload.

How to solve this? :)

Post Reply